Text Size

  • Increase
  • Decrease
  • Normal

Current Size: 100%

ShellShock / BashBug

Alert Severity: 
High
Alert Category: 
Advisory

A new critical vulnerability affecting mainly Unix/Linux systems could allow an attacker to gain control over a targeted computer if exploited, the “easily exploitable” vulnerability affects the GNU Bourne Again Shell (Bash) a text based command line utility that exists in many versions of Linux and Unix.